almost done

Discussion in 'Ranchero Pics' started by TEAMFAST, Feb 29, 2004.

  1. TEAMFAST

    TEAMFAST Guest

    Well, it's almost done. This is my daily driver, and since I'm in so cal thats pretty much every day. I've been off for awhile-weathers too nice to be inside. Thanks for redoing the board Terry.
    [​IMG]

    [ February 29, 2004: Message edited by: 5.0 Chero ]
     
  2. Rancherous

    Rancherous Administrator Staff Member

    Messages:
    8,703
    Location:
    Buffalo, NY
    Here you go


    [​IMG]
     
  3. Shorty_450

    Shorty_450 Guest

    Hey TeamFast...great looking ride!!!
    I just picked up a '68 Ranchero that will become a daily driver after a little work.

    Where are you in So Cal. I am in Westminster. I am hoping to see a few Rancheros in person so I can get a few ideas.

    Nice paint job!
    Craig
     
  4. Dan the ranchero man

    Dan the ranchero man MODERATOR Staff Member

    Messages:
    4,110
    Location:
    Mchenry , IL
    Great looking ride! Man! You guy's in So. Cal have it made for the weather. I live here in N.IL and my ranchero only sees the roadways between April-Nov (if I am lucky). I would love to use mine as a daily driver, But it would look like swiss cheese in about two years with all the salt we use here!
     
  5. beefcake

    beefcake In Second Gear

    Messages:
    40
    Location:
    cincinnati
    looking awesome [​IMG]
     
  6. Butch

    Butch Guest

    Great looking ride. I'm the same as Dan, the salt around here in the winter time would kill the Ranchero in no time. It must be awfully nice to be able to drive yours year round.
     
  7. Milo

    Milo Guest

    when are we gonna see under that hood?
     
  8. Dan the ranchero man

    Dan the ranchero man MODERATOR Staff Member

    Messages:
    4,110
    Location:
    Mchenry , IL
    good question!
     
  9. TEAMFAST

    TEAMFAST Guest

    [​IMG]
    ok, lets hope this works. [​IMG] [​IMG]
     
  10. TEAMFAST

    TEAMFAST Guest

  11. TEAMFAST

    TEAMFAST Guest

    [​IMG] [​IMG]

    [ March 09, 2004: Message edited by: 5.0 Chero ]
     
  12. TEAMFAST

    TEAMFAST Guest

    Sorry to waste the space. This doesn't seem to be working for me. I registered with superford, and have tried to cut/paste, copy, and manually enter the addresses. What am I doing wrong? Thanks for the help.
    Bob :(
     
  13. Rancherous

    Rancherous Administrator Staff Member

    Messages:
    8,703
    Location:
    Buffalo, NY
    See the pic help post. Look at the bottom long number before the IMG tag. Send me the Superford Page they are on. And I will post them for you. Most of the time they put a space before the number and jpeg. That space MUST be removed to be one continuous link with absolutely no spaces whatsoever.

    [ March 09, 2004: Message edited by: Ranchero.us ]
     
  14. 5.0 Chero

    5.0 Chero Bahumbug Staff Member

    Messages:
    14,079
    Location:
    Prunetucky California
    Teamfast What you are doing wrong is linking the superford page not the pic. Right click on the pic. Click on propreites copy and paste that address! try it
     
  15. TEAMFAST

    TEAMFAST Guest

  16. TEAMFAST

    TEAMFAST Guest

    IT SEEMS THAT WHEN LABELING MY PICS I INCLUDED SPACES. AFTER REMOVING THE SPACES THAT I, NOT SUPERFORD CREATED, IT SEEMED TO WORK. THANKS FOR ALL THE HELP AND THE PATIENCE.
     

Share This Page