logging on, validation?

Discussion in 'Lounge' started by neil brown, May 11, 2019.

  1. neil brown

    neil brown In Second Gear

    Messages:
    93
    Location:
    UK
    Hi, new here so just checking, when you login, do you always need a new 'validation code', or have i not done something? Thanks
     
  2. 72GTVA

    72GTVA Administrator Staff Member

    Messages:
    9,779
    Location:
    Chesapeake, VA
    You shouldn't - once you have completed the process you should be able to login with username and password. We did have a brief period where a few had to pass through the CAPCHA to verify you aren't a robot but that hasn't happened for quite a while now. Are you experiencing repeat occurrences when logging in?
     
  3. TestDummy

    TestDummy In Maximum Overdrive SILVER MEMBER

    Messages:
    23,184
    Location:
    C'Ville
    Yeah that was what, mid winter. No problems since.
     
  4. neil brown

    neil brown In Second Gear

    Messages:
    93
    Location:
    UK
    Yep, everytime, and I have to use my full email address for user I’d. I can only think that I must have missed a step somewhere, somehow.
     
  5. 5.0 Chero

    5.0 Chero Bahumbug Staff Member

    Messages:
    14,031
    Location:
    Prunetucky California
    when you have a thread open move you mouse over you name in the upper right hand side
    click on two step verification
    upload_2019-5-13_12-56-3.png

    put in your password it should bring up this page

    upload_2019-5-13_12-59-50.png

    disable both of them
    upload_2019-5-13_13-1-9.png
     
  6. neil brown

    neil brown In Second Gear

    Messages:
    93
    Location:
    UK
    Thanks 5.0 chero, that sorted it.
     

Share This Page